Instructions for Importing and Publishing Questions to
Blackboard

Prepare Your Questions for Importing

Respondus allows you to import multiple-choice, true-false, paragraph, short answer,
matching, and multiple response questions from a file that can be published into ELMS.

The first thing you will need to do is prepare a file containing the questions you want to
import. Instructions for doing this and then importing them into Respondus are available in
Respondus Help. Follow the steps below to locate them:

1. Open Respondus.
2. Make sure the Current Personality is set to Blackboard 6.3 - 7.x.
3. Click Help>Help Topics in the top menu bar.

4. With the Help Contents tab selected, double-click the category Start Menu.
[Alternatively, you can click the Index tab, and type in the word "importing." This will
find the section on importing questions.]

5. Double-click Importing Questions into Respondus. You will see a complete set of
instructions for Importing Questions. Questions will need to be formatted using the
Respondus simple "standard format." Start with Step 1: You can access the
standard format instructions by clicking on the “Standard Format” link. Scroll
through the page to locate the question format you need (e.g., multiple-choice,
true/false, etc). We suggest printing this page as a reference.

Once you have prepared your questions file, complete the remaining steps (Steps 2 - 4) in
the Importing Questions instructions.

When the questions have imported you will see them listed at the bottom on the screen.
You are now in the Edit mode (the Edit tab is selected).

Edit Questions in Respondus (optional)

If you are satisfied with your questions, you may skip directly to the Previewing and
Publishing step.

If you wish to edit your questions, you may read about the available Edit features under
Help > Help Topics > Editing a File.

Publish Quiz/Survey/Questions to Blackboard

When you are ready to publish your questions to Blackboard, follow the steps below:

1. Select the Preview & Publish tab along the top.
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2. Select the Publish to Blackboard tab on the left.
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3. Click the Publish Wizard button. The Publish Wizard window appears.
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4. In the first step, you have the following options:
e Publishing questions to a single Bb course.

e Publishing to multiple courses in a single batch. Use
more than one Blackboard course you into which you
current quiz. For example, TA sections.

batch publishing if you have
would like to publish the

e The third option simply allows you to save the file in a format that can be uploaded

manually into Bb without Respondus.

Set-up the Blackboard Connection (You only have to do this one time

per computer!)

5. Step 2 connects Respondus to the Blackboard server. If you have not set up a
connection to Bb before, you can do it at now by selecting — add new server —.
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Publish Wizard X

1. Type of Publish - Local File, Single Course, or Batch Publishing
* Puyblish to single course
" Batch Publish to multiple courses

" Save pool to local file for manual uploading

2. Choose an existing server, or "add new server’ to add settings information for a new server

Blackboard Server: j

Settings: Choose "add new server” or an existing server Edit Settinas
above

3. Press [Next]to connect to server

< Back Next » Cancel | Help |

6. The first two steps assist you in getting information to complete step 3, the actual
settings needed to connect to the server. Click the Next button.

Note: Completing this form will configure a method of connecting directly to your
ELMS Blackboard courses. These settings will be saved, so you only need to
complete this form one time for the computer you are using.

Blackboard Server and Course

To automatically set the server information for pour instibution: oK

ok |
=

1. Open vour browser, go to the Blackboard "Login" page where you twpe in your name
& password, copy the “Address" of the page from the browser to the box below. Cancel

[If you type vour name & password into a small grey popup window, leave the box blank. )

| Delete

2. In your broveser go to the course pou want bo use, then go to the "Control panel”’ page
and copy the Address into the box below

3 Press Exhract Server name, e.g. "bboardl.univ.edu” Course 1D, eg. "2 141"

Eutract > |

Logit type Login page Ihstibution code
| =N |
Server Port |80 Secure Server? | Yes, HTTPS:// always

Login Paort: |0 IFHTTPS used only for login, othenwize set to 0
LDAF & Kerberoz loging may need to manually set Type=PL-1, Login port= 443

The information below must be entered manually:

Dezcription | Yersion afy B3 T J

[text to display in the server selection list, e.g. "My Bb server')

ser name | Pazsword |

[~ Remember my Lser Name and Passward [zave thern on this computer] -
If thiz iz & zhared camputer, un-check thiz bosl
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7. To get information for step 1, open your browser and go to the Blackboard login page:
elms.umd.edu.

8. Copy the URL (or address) from the browser window.
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9. Leave your browser open (you can minimize it), because you’ll return in a moment to
copy one more URL.

10.Return to Respondus and paste the URL in the first text box.

Blackboard Server and Course

To automatically zet the server information for your institution: g

1. Open your browser, go to the Blackboard "Login'' page where you type in your name
% password, copy the “Address” of the page from the browser to the box below. Cancel

Wuur name & passward into a small grey popuUp VTR, & box blank. )
< |http$:.r'.felm$.umd.ecIu.fwebapp&!purtal:’frame&et.i$|:|

ML goto the course you want to yze
11.Go back to http://elms.umd.edu and login.

12.Go to the Control Panel of any ELMS course in which you are an Instructor.
13.Copy the URL (or address) from the browser window.

i

Delete

d

ontrol panel'' page
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14.Return to Respondus and paste the URL in the second text box.

Blackboard Server and Course

To automatically set the server information for pour institution: ok

1. Dpen vour brovezer, go to the Blackboard '"Login® page where vou tepe in vour name
& password, copy the “Addrezz"" of the page from the browser to the box below. Cancel

[IF pou type your name & password into a small grey popup window, leave the bax blank.]

Delete

d

|https: Aelmz. umd. edus/webapps/portal/framezet. jsp

2. In your browezer go to Liouze then go to the "Control panel’ page
= rezs into the box below

< ]et.isp?tab=c:oulses&ur|=a’bina’comm0n£course.pl?course_id=_3930_1
\

15.Click the Extract button. The necessary information is filled automatically.
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Blackboard Server and Course

To automatically set the server information for waur institution:
1. Open paur browszer, go to the Blackboard ''Login'' page where vau type in paur name
L pazaword, copy the “Address’ of the page fram the browser to the box below, Cancel
[l vou type your name & password into a emall arey popup window, leave the box blank. )
|http&:.r'.r'elm&.umd.edu:’webapp&!pnrtalﬂrame&et.i$|:| ﬂ
2. In your browser go to the course you want to uze, then go to the "Control panel’’ page
and copy the Address into the box below
|et.isp?tah=|:nurses&url=."binfcnmmon.a'cnurse.pl?cnurse_id=_393lj_1
% Press Extract Server name, e.g. "bboard.univ. edu” Courze 1D, eg. "2 141"
ey |elms.urnd. edu |_3930_1
Lagin type Lagin page Inztitution code
|JSF'-'| ﬂ |a"webapps.n"IDgin'?new_loc=3§2Fwebapps |D
Server Part |443 Secure Server? W Yes, HTTPS:// always
Lagin Port; ,Di [FHTTPS uzed only for login, othenwize set to 0

LDAF & Kerberos logins may need to manually set Type=PL-1, Login port= 443

The information below must be entered manually:

Description | Werzion : J

[text to display in the server selection list, e.g. "My Bb server']

zer name | Paszsword |

I Remember my User Mame and Pazzword [save them on this computer] -
| thiz iz a zhared computer, un-check this bosl

16.Next, type in a Description for the connection, such as “ELMS.”

17.Then, type in your Username and Password. This is the same ID you use to login to
ELMS.

18.Finally, you may check the “Remember my Username and Password” if you don’t want
to sign in each time. However, if you share your computer with others, it is better not to
check this box.

The information below must be entered manually:
Dezcription |ELMS Courzes Wersion : J

[tewt to digplag in the server zelection list, e.q. "My Bb server’)

IJzer name |sr0ushdy P | xxxxxxxx

Iw Femember my User Mame and Password [sawe them on this computer] --
{F thiz iz a shared computer, un-check. this box!

19.Click the OK button. Your settings will be saved, so the next time you need to publish
to ELMS, you can connect immediately when you select the server.

20.0nce the connection is made, you will be able to see your Blackboard courses listed in
the “Choose Course to publish to” dropdown menu. From the list, select the course
into which you want to publish the exam or survey.

Select the Exam/Survey and Options; then Publish
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Publish Wizard X

1. Choose Course to publish to Click the
[TESTSR1: Test - Sharon o down arrow
to open drop-
2. Create or Replace Bxam/Survey or Fool dOWH hSt
Exam/Survey
{+ Create new Exam |Chapter 1 Bb
(" Replace existing Exam | Li
Pool
" Create new Pool [Chapter 1 Bb
™ Replace existing Pool | j

3. Addttional options for Exam/Survey
[ Apply Random Blocks to Exam
v Apply Settings to Exam
Iv Link Exam to Cortent Area and make available

< Back Next = Feh | Help |

21.In step 2, you have four options: The first two options relate to either creating a new

exam (test or quiz) or replacing an existing exam. When you publish as an “exam,”
you can also publish any settings and also add it to a Content Area of your course.

The second two options relate to having questions in a Pool. Pools are a group of
questions that can be added to one or multiple exams or surveys. The primary
advantage of having questions in Pools is that they are a good way of organizing
large numbers of questions. They also allow you to pull a sub-set (or sub-sets) of
questions randomly for a test/quiz, if desired.

If you select the “Create new Pool” option, you would need to go to your course and
then add the exam or survey by going to the Test Manager or the Survey Manager. At
that point, you simply select the desired questions from the Pool or Pools you have
created previously.

22.The options in step 3 are only valid when creating a new Exam or replacing one. If

you are creating or replacing an exam, you can choose to apply any random blocks or
other settings you may have configured in Respondus.

23.The last option allows you to make your quiz available to students in a Content Area of

your choice.

24 .When ready, click the Next button.
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25. If you chose to link your exam to a Content Area, you will see this window. Simply
select the desired Content Area from those available (not an option, if publishing as a
pool).



Publish Wizard 53

Click on the area or folderto link to, then press [Next]

If you want to create a new folder to link the exam to, you must choose [Cancel] and create the
folder using your browser, then press [Publish] again.

Eﬂ Contert Areas
(£ &rea or Folder

[=-[28] Content Arsas -

[#[_7 Course Documents
[#{Z] Assignments
o
[+27] Bdemal Links

[+ Syllabus (see control panel for template)
#+Z] Module 01

[*[Z3 Module 02

[+ Module 03

#+Z] Module 04

{23 Module 05

[+ Module 06

[+ Module 07
[T Madda 17

< Back Next > Cancel |

Help ‘

26.Click the Next button to beginning the publishing process.
27.0nce the process has completed, click the Finish button.

Publish Wizard 3

1. The status window below will update after each step of the Publish process.

Uploading Questions

Bxam/Survey: Chapter 1 Eb
Linking Exam to Content
/Completed successfulty

— Start Blackboard 6.3+ Fublish —

| Finish | Cancel |

Help

I

28.The exam, quiz, survey, or pool is now in your ELMS Blackboard course.

Notes: As an Instructor, you can manage/edit your quiz or pool under Test Manager
or Pool Manager, on the Control Panel.

e If you published your Respondus file as an “Exam” and specified a Content
Area, go to the Content Area and check the Modify > Modify the Test
Options links of the test/quiz to set the availability settings.
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e If you published your Respondus file as a Pool, you will need to create a new
Test and add questions from the pool (or pools). From the Control Panel, go to
the Content Area (where you would like to place the quiz for your students),
then select the “+Test” option.

e For information on setting up your quiz in ELMS, please download the
following two handouts: Tests and Surveys "The Basics" or Tests and
Surveys Using Question Pools, under the Training tab at
http://felms.umd.edu (you must be logged out to see the Training tab).
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